当前位置:主页>买卖技巧>指标>正文

资金博弈指标编写技巧,如何看到资金博弈指标?

2017-08-27 来源:原创 责任编辑:股海学吧 点击:

分享到:

应广大网友要求编写资金博弈指标,有很多股友想知道如何看到资金指标?

很多股海看到益盟的资金博弈指标后,认为很不错,但免费的版本看不到,怎么办呢?

现在我们先来看一下益盟的资金博弈指标:

{资金博弈 }
jgV:=(BIGORDER(1,3)-BIGORDER(2,3))*vol/CAPITAL;
dhV:=(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3))*vol/CAPITAL;
zhV:=(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2))*vol/CAPITAL;
shV:=(BIGORDER(2,1)-BIGORDER(1,1))*vol/CAPITAL;
A1:=MIN((COUNT(ORDER(2),0)),60);
超级资金:EMA(jgV,A1)*A1,COLORMAGENTA;
大户资金:EMA(dhV,A1)*A1,color3399FF ;
中户资金:EMA(zhV,A1)*A1,colorcyan;
散户资金:EMA(shV,A1)*A1,colorgreen;
0,color333333;

从上面我们先来学学
BIGORDER函数的意义,取得统计周期中成交的中单、大单、特大占总的成交量比例 , 委托单分为买入委托和卖出委托 , 划分标准为中单 (>2 万股或 4 万元 ), 大单 (>10 万股或 20 万元 ), 特大单 (>50 万股或 100 万元 ), 该函数仅对 Level2 行情显示有效。 
周期: 日线/分钟线  
用法: BIGORDER(N,M),N 表示类型, N=1 买入委托单, N=2 卖出委托单, M 表示委托单大小, M=1 中单 ,M=2 大单, M=3 特大单, M 可以省略,表示大单。注意中单包含了大单,而大单则包含了特大单,所以小单比例可以表示为 1-BIGORDER(1,1)

而且在通达信中,我们来看一下对应的指标是什么呢?
我们找一下,原来里面有一个L2_VOL(N,M) 成交量分档 按:N(0--3):(超大/大/中/小),M(0--3):买入/卖出/主买/主卖四类;

我们就可以写成:(用于通达信中)

JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/1000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/1000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/1000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/1000;
超级资金:EMA(JGV,60)*60/CAPITAL,COLORMAGENTA;
大户资金:EMA(DHV,60)*60/CAPITAL,COLOR3399FF ;
中户资金:EMA(ZHV,60)*60/CAPITAL,COLORCYAN;
散户资金:EMA(SHV,60)*60/CAPITAL,COLORGREEN;
0,color333333;
如下图所示:
资金博弈指标编写技巧,如何看到资金博弈指标?
 
更多的知识请关注股海学吧公众号
资金博弈指标编写技巧,如何看到资金博弈指标?

Copyright © 2014-2017 股海学吧 All Rights Reserved.网站地图苏ICP备17043714号